Silverwing France

Forum francophone de conseils & d'entraide pour les possesseurs de Honda Silverwing - FJS 400 & 600 - SW T 400 & 600


    PB electrique perte feu de code

    Partagez
    avatar
    jgn
    Toujours en Hoop
    Toujours en Hoop

    Messages : 138
    Date d'inscription : 06/01/2015
    Age : 69
    Localisation : Jajaland South West

    PB electrique perte feu de code

    Message par jgn le Mar 4 Juil 2017 - 17:52

    Bonjour
    J'ai depuis longtemps un pb de fonctionnement du code.
    J'en avais parlé quelque peu, Mais c'est passé de très intermittent à très "sans arrêt" et le tripotage du connecteur sous la bulle n'a plus aucun effet.
    Je ne vais pas non plus me payer un faisceau neuf et la marge de mouvement de câbles est plus que réduite.
    En démontant la bulle j'ai un accès très peu pratique à l'ensemble de connexion gris pâle qui est planqué sous la cloche en plastique souple. Il semble que le pb soit du côté des fils d'arrivée sous ce boitier de connexion ou ces fils sont montés par dénudage et pincement.
    C'est inaccessible et je pense me faire une réparation définitive en m’inspirant de montages de warning poignées chauffantes et autre que certains ont développé ici (merci à eux)
    Je vais essayer de récupérer la prise accessoire dont parle jean loup, il faut bien sur que ce soit de l'après contact.

    J'avais même envisagé de démonter le carénage avant, mais c'est pas évident (je n'ai pas trouvé) et c'est surtout un travail à faire dans un endroit convenable, pas sur le bord du trottoir.

    Si vous avez une idée pour me simplifier la vie ? Merci d'avance.
    JG
    avatar
    moon839
    Toujours en Hoop
    Toujours en Hoop

    Messages : 224
    Date d'inscription : 14/01/2017
    Age : 45
    Localisation : vidauban

    Re: PB electrique perte feu de code

    Message par moon839 le Mar 4 Juil 2017 - 18:01

    avant toute chose je te dirait d'essayer de voir avec le commodo démonte le et pulvérise de la bombe contact .
    avatar
    jgn
    Toujours en Hoop
    Toujours en Hoop

    Messages : 138
    Date d'inscription : 06/01/2015
    Age : 69
    Localisation : Jajaland South West

    Re: PB electrique perte feu de code

    Message par jgn le Mar 4 Juil 2017 - 23:48

    Merci, mais hélas, rien a voir avec le commodo, ça j'en suis sur, et de toute façon, il n'intervient pas pour le code. pale

    Tant que j'y suis, le schéma complet déjà proposé, mais le lien direct pour la version couleur ... et les feignants Very Happy

    http://www.guzzitek.org/silverwing/schemas/SilverWingFJS400D_SchemaElectrique_2010(I).pdf
    avatar
    moon839
    Toujours en Hoop
    Toujours en Hoop

    Messages : 224
    Date d'inscription : 14/01/2017
    Age : 45
    Localisation : vidauban

    Re: PB electrique perte feu de code

    Message par moon839 le Mer 5 Juil 2017 - 10:51

    bien sur que le commodo droit intervient pour le code car tu allume justement les code avec et les veilleuse bien sur et tu met les pleins phare avec le commodo gauche .
    il envoie l'info d'allumage donc verifie avant c'est bien souvent lui qui déconne avant le reste je peut te le garantir .

    JeffB12
    Toujours en Hoop
    Toujours en Hoop

    Messages : 171
    Date d'inscription : 29/04/2014
    Localisation : Lille

    Re: PB electrique perte feu de code

    Message par JeffB12 le Mer 5 Juil 2017 - 16:30

    @moon839 : sur un sw 2001 on a bien un interrupteur pour le code. Mais sur les sw-t il me semble que cet interrupteur n'existe plus : l'allumage est automatique à la mise en route du moteur.
    Les possesseurs de sw-t confirmeront... ou non Wink
    avatar
    moon839
    Toujours en Hoop
    Toujours en Hoop

    Messages : 224
    Date d'inscription : 14/01/2017
    Age : 45
    Localisation : vidauban

    Re: PB electrique perte feu de code

    Message par moon839 le Mer 5 Juil 2017 - 17:49

    a ok donc si allumage automatique des code avec le contact et ben c'est une merde , franchement cela fatigue la batterie et si problème bien plus chiant a réparer . moi franchement je vire le commodo gauche et en met un avec allumage des codes a la place comme ça plus de souci tout simplement
    avatar
    jgn
    Toujours en Hoop
    Toujours en Hoop

    Messages : 138
    Date d'inscription : 06/01/2015
    Age : 69
    Localisation : Jajaland South West

    Re: PB electrique perte feu de code

    Message par jgn le Mer 5 Juil 2017 - 19:45

    D'abord ce n'est pas une merde
    1 / vu le nombre de 2 roues roues que je vois rouler sans codes,
    2 / vu qu'il m'arrive de l'oublier sur ma moto (un peu ancienne) ou tout est manuel  Rolling Eyes ,
    3 / vu qu'il existe une manip au démarrage du moteur pour que le code ne s'allume pas pendant cette phase,
    4 / vu que je ne m'en serre pas seulement 2 mois d'été et que je sais encore à peu près ce que je dit ou ce que je vois et que je prétends avoir un peu d'expérience des 2 roues motorisés,
    5 / vu que c'est pas ça qui épuise la batterie, et qu'elle est là pour être utilisée, surtout si le moteur démarre bien, ce qui est le cas de mon SWT et si on roule un peu,
    6 / vu que si tu veux changer le commodo pourquoi pas, mais question facilité et simplicité, j'ai comme un doute, ne serait-ce qu'à à cause de l'intervention sur le faisceau. Mais bon courage, rien n'est vraiment impossible.

    Ensuite, alors pour ta culture et en confirmation de ce qu'explique JeffB12 (NB : ce n'est pas à la mise en route, c'est dès que le contact est mis), voici ce que ça donne et quelles sont les commandes existantes. Sur un guidon de SWT il y a ça, bien sur :  Smile
    Le bouton phare code à G ne fait qu'allumer l'optique de droite (plein phare) puisque le code à gauche est allumé en permanence




    Cordialement.


    Pour ma réparation j'en suis là :
    soit je sors les deux extrémités du câble noir rouge du berlingot gris de liaison, puisque c'est là qui se pose le problème et je les aboute (épissure soudure gaine thermo), mais ça ne va pas être facile vu l'espace et les longueurs disponibles, soit je trouve un départ de courant au niveau de l'antivol après contact bien sur, où je pique le jus, avec un fusible puis direct à l'ampoule et le tout avec une section suffisante pour l'ampérage. Faut-il que je démonte le tableau de bord, à moins que le cache guidon suffise. Et je perdrai la fonction d’extinction au démarrage dont je ne me sert jamais, en fait.
    La fiche "libre" visible sur le schéma est déjà occupée pour la prise accessoire de la boite à gant,et vu le diamètre des fils c'est pas la que je brancherai une ampoule de 55 W Wink
    avatar
    jean loup 69
    Toujours en Hoop
    Toujours en Hoop

    Messages : 820
    Date d'inscription : 21/04/2014
    Age : 66
    Localisation : 69720 St Laurent de mure

    Re: PB electrique perte feu de code

    Message par jean loup 69 le Mer 5 Juil 2017 - 20:33

    @jgn :Mais quelle est donc cette fonction d'extinction au démarrage;je ne comprends pas de quoi tu parles.Peux tu expliquer ? merci.

    Sur mon swt600 ,j'ai rajouté un relais à ouverture qui m'éteint le feu de croisement lorsque j'actionne le démarreur.Je ne savais pas qu'il y avait un dispositif déjà présent.
    avatar
    jgn
    Toujours en Hoop
    Toujours en Hoop

    Messages : 138
    Date d'inscription : 06/01/2015
    Age : 69
    Localisation : Jajaland South West

    Re: PB electrique perte feu de code

    Message par jgn le Jeu 6 Juil 2017 - 0:32

    C'est ton montage ?
    Appuyer sur la commande d'appel de phare.
    Procéder au lancement du moteur sans que le code sq'allume.

    Si c'est toi, c'est génial, mais je n'ai pas recherché le post. c'était une info que j'avais dans ma faible et vieillissante mémoire.
    Et dans ce cas toutes mes excuses pour cette info si elle est erronée.
    Si je me suis gouré, ça m'enlève des contraintes.  Laughing
    Je vérifie dès demain.
    avatar
    jean loup 69
    Toujours en Hoop
    Toujours en Hoop

    Messages : 820
    Date d'inscription : 21/04/2014
    Age : 66
    Localisation : 69720 St Laurent de mure

    Re: PB electrique perte feu de code

    Message par jean loup 69 le Jeu 6 Juil 2017 - 10:15

    Surtout pas appuyer sur la commande d'appel de phare:tu vas consommer 60W de plus avant même d'actionner le démarreur.Déja que tu consommes 25W pour les 5 veilleuses+60w pour le feu de croisement ,et encore 45w pour la pompe à essence.....la batterie n'aura plus de puissance pour alimenter le démarreur.

    Sur mon swt600 ,j'ai remplacé les 5 veilleuses d'origine par des leds,ce qui fait que je ne consomme plus que 3W au lieu de 25W et lorsque j'actionne le démarreur (quand la pompe à essence s'est arrêtée),le relais à ouverture coupe l'alimentation du feu de croisement,ce qui fait que toute la puissance de la batterie est destinée au démarreur.
    avatar
    jgn
    Toujours en Hoop
    Toujours en Hoop

    Messages : 138
    Date d'inscription : 06/01/2015
    Age : 69
    Localisation : Jajaland South West

    Re: PB electrique perte feu de code

    Message par jgn le Jeu 6 Juil 2017 - 13:13

    Merci jean loup. Oui. Je m'étais mis dans ma petite tête que cette fonction existait, et non pas que c'était ton montage.
    Bien sur que je n'allume pas en plus les phares ...

    La seule fois ou j'ai eu un pb de batterie, c'est a la suite d'un oubli de la veilleuse du coffre qui depuis reste soigneusement éteinte. Sad
    Autrement, jamais le moindre soucis de mise en route : un brève impulsion suffit et donc la conso est limitée.

    J'ai pensé au remplacement de feux de jours par des leds, Est-ce un peu plus visible ?
    avatar
    jgn
    Toujours en Hoop
    Toujours en Hoop

    Messages : 138
    Date d'inscription : 06/01/2015
    Age : 69
    Localisation : Jajaland South West

    Re: PB electrique perte feu de code

    Message par jgn le Ven 6 Oct 2017 - 10:53

    Après des heures sans succès, j'ai enfin résolu mon PB sans être obligé de faire une transformation quelconque.
    Dans ce monde d'inaccessibilité qui existe sous le carénage avant et en perdant une douzaine de doigts à chaque main, j'ai enfin pu accéder à la broche coupable.
    Sur le dessus du berlingot du côté arrivée, j'ai pu atteindre remettre la broche facétieuse correctement en place (j'ai du la renfoncer de quelques mm !!!. Shocked . Beau montage d'origine ! )
    Apparemment c'est bon (j'ai laissé passé quelques semaines) au lieu de coupures incessantes et de plus en plus rapprochées.
    Et la lumière fut et surtout continue d'être (proverbe adapté)

    Bonne route.

    JG

    Contenu sponsorisé

    Re: PB electrique perte feu de code

    Message par Contenu sponsorisé


      La date/heure actuelle est Lun 20 Nov 2017 - 8:28